
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://nonpareilonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-05 14:05:09" />
<meta name="tncms-access-criteria" content="{&quot;89b6e146-52ac-11ec-8a86-df8939be0b6d&quot;:[],&quot;c43b2ce0-52ad-11ec-8a86-cb0585d6ef3a&quot;:[],&quot;cff11c9a-52ab-11ec-8a86-4f47a4e703b8&quot;:[],&quot;c2750bda-52ab-11ec-8a86-5fb806af5e20&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;],&quot;af5369ac-52ab-11ec-8a86-4b3dcb8ff4de&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;45fab516-52ae-11ec-8a86-7f967712c03c&quot;:[],&quot;1fa63278-52ae-11ec-8a86-e7d87c0d0ff5&quot;:[],&quot;111624fc-52ae-11ec-8a86-8ff7fad616b0&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;601b515e-3eef-11eb-a855-4777675e3e1e&quot;:[],&quot;0278d994-52ae-11ec-8a86-5f589b80debf&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;e9a9c856-52ad-11ec-8a86-77af6978d5a6&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;18102b32-52ad-11ec-8a86-77860bbd37d4&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;ab47184e-52ac-11ec-8a86-9fbaa6e01fa9&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;7dc681a2-52ac-11ec-8a86-4f0c9d05ace2&quot;:[&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;6d396264-52ac-11ec-8a86-7731ac373470&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;5c00fdb8-52ac-11ec-8a86-ab16dbd0ac96&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;2b011d38-52ac-11ec-8a86-dba876b43d16&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;],&quot;b0a4dec4-52ad-11ec-8a86-a7f7a96e4948&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;0f171028-52ac-11ec-8a86-8f7741401a3b&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;9da43f90-52ad-11ec-8a86-9bd8ba511c2f&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;9002bee8-52ad-11ec-8a86-e74df4bf3599&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;649536c8-52ad-11ec-8a86-8fce20ea380b&quot;:[&quot;f331da2e-52aa-11ec-8a86-93b01f3d04e6&quot;],&quot;006be954-52ac-11ec-8a86-83cf080648db&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;],&quot;2e400530-52ad-11ec-8a86-c77d6e5a0524&quot;:[&quot;34dbc982-52a9-11ec-8a86-2f96ec08485c&quot;,&quot;af7d9652-52a9-11ec-8a86-f7ad57069d69&quot;]}" />
<meta name="tncms-criteria-ids" content="34dbc982-52a9-11ec-8a86-2f96ec08485c,af7d9652-52a9-11ec-8a86-f7ad57069d69,f331da2e-52aa-11ec-8a86-93b01f3d04e6" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="d5181e26-d3de-11ec-9525-f3911ac17c71" />
<meta name="keywords" content="relay, athletics, sport, medley, meet, long jump, sprint, shot put, hurdles" />
<meta name="news_keywords" content="relay, athletics, sport, medley, meet, long jump, sprint, shot put, hurdles" />
<meta name="description" content="The 2022 State Track Meet is set and the runners are ready to head to Des Moines and Drake Stadium for the biggest meet in Iowa high school track and" />
<meta name="author" content="Austin Heinen austin.heinen@nonpareilonline.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.southwestiowanews.nonpareil" />
<meta name="google-play-app" content="app-id=com.southwestiowanews.nonpareil.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="v2DBbQHgCQqJuKsNsD5o0v_0ihN187NEEfcENi_04PM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/9c9056c2-be31-11e6-8502-132717da669c.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Area Athletes ready for state meet" />
<meta property="og:description" content="The 2022 State Track Meet is set and the runners are ready to head to Des Moines and Drake Stadium for the biggest meet in Iowa high school track and" />
<meta property="og:site_name" content="The Daily Nonpareil - Council Bluffs, Iowa" />
<meta property="og:section" content="Council Bluffs Sports" />
<meta property="fb:app_id" content="337464833052697" />
<meta property="article:publisher" content="https://www.facebook.com/TheDailyNonpareil" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/9c9056c2-be31-11e6-8502-132717da669c.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@nonpareilonline" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1652252531"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1652338930"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2172426 li { margin-right: 1px; padding: 0; } .follow-links-2172426 li a, .follow-links-2172426 li a:focus, .follow-links-2172426 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2172426 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2172426 li a.fb,.follow-links-2172426 li a.fb:hover { color: #3A59A5; } .follow-links-2172426 li a.tw,.follow-links-2172426 li a.tw:hover { color: #46C8F9; } .follow-links-2172426 li a.yt,.follow-links-2172426 li a.yt:hover { color: #CE2B29; } .follow-links-2172426 li a.is,.follow-links-2172426 li a.is:hover { color: #D4C4A2; } #block-2172873 .breaking-title { background-color: #0c1a2f; } #block-2172873 .breaking, #block-2172873 .breaking .container { background-color: #1a3867; } #block-2172873 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2172873 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2172873 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2172873 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2172873 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2172837 .card .card-image-full { width: 100%; } #block-2172837 #card-showcase-0ca62157-aacc-5194-8e37-569992e23bac .showcase-box { width: 24% } #block-2172837 #card-showcase-0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce .showcase-box { width: 24% } #block-2172837 #card-showcase-375a781a-013d-5b7a-99d9-5cd7ebfd0217 .showcase-box { width: 24% } #block-2172837 #card-showcase-d776495e-f8c2-5c2a-93be-8839fe0ec811 .showcase-box { width: 24% } .follow-links-2172390 li { margin-right: 1px; padding: 0; } .follow-links-2172390 li a, .follow-links-2172390 li a:focus, .follow-links-2172390 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2172390 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2172390 li a.fb,.follow-links-2172390 li a.fb:hover { color: #3A59A5; } .follow-links-2172390 li a.tw,.follow-links-2172390 li a.tw:hover { color: #46C8F9; } .follow-links-2172390 li a.yt,.follow-links-2172390 li a.yt:hover { color: #CE2B29; } .follow-links-2172390 li a.is,.follow-links-2172390 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/nonpareilonline.com\/sports\/area-athletes-ready-for-state-meet\/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"},"product":{"version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"d5181e26-d3de-11ec-9525-f3911ac17c71","app":"editorial","ga_page":"\/sports\/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":283}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'd5181e26-d3de-11ec-9525-f3911ac17c71'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/nonpareilonline.com.js?_dc=051615"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=051615"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["relay","athletics","sport","medley","meet","long jump","sprint","shot put","hurdles"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":10,"tablet_ad_breaks":7,"desktop_ad_breaks":5}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/nonpareilonline.com&description_url=http%3A%2F%2Fnonpareilonline.com%2Fsports%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '404729721349'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1652252531"></script>

            
            <title>Area Athletes ready for state meet | Sports News | nonpareilonline.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://nonpareilonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/bb68725a-be31-11e6-aa33-c37a3c0f84cf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Area Athletes ready for state meet | Sports News | nonpareilonline.com" href="http://nonpareilonline.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-d5181e26-d3de-11ec-9525-f3911ac17c71  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('nonpareilonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=d5181e26-d3de-11ec-9525-f3911ac17c71&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=283" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://nonpareilonline.com/sports/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-5343420-3","taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"nonpareilonline.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":82,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports","asset_sections":"sports,sports\/amateur,sports\/high-school","asset_id":"d5181e26-d3de-11ec-9525-f3911ac17c71","asset_headline":"Area Athletes ready for state meet","asset_byline":"Austin Heinen","asset_pub_date":"05\/14\/2022","asset_pub_time":"6:37 pm","asset_pub_iso8601":"2022-05-14T18:37:00-05:00","asset_canonical":"https:\/\/nonpareilonline.com\/sports\/area-athletes-ready-for-state-meet\/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html","asset_content_length":3857,"asset_related_length":0,"asset_tag_1":"relay","asset_tag_2":"athletics","asset_tag_3":"sport","asset_tag_4":"medley","asset_tag_5":"meet","asset_tag_6":"long jump","asset_tag_7":"sprint","asset_tag_8":"shot put","asset_tag_9":"hurdles","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/e5b0a2a4-5160-11ec-896b-478163b80ff0.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://nonpareilonline.com/users/signup/?referer_url=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #254196;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://nonpareilonline.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/nonpareilonline.com.js?_dc=05.16.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'nonpareilonline.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2030',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/e5b0a2a4-5160-11ec-896b-478163b80ff0.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #254196; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=nonpareilonline.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=nonpareilonline.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=nonpareilonline.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://nonpareilonline.com/tncms/admin/editorial-asset/?edit=d5181e26-d3de-11ec-9525-f3911ac17c71"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253181" class="tncms-block"></div></div><form method="post" action="https://nonpareilonline.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="The Daily Nonpareil - Council Bluffs, Iowa" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/e5b0a2a4-5160-11ec-896b-478163b80ff0.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=51503">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">82&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://nonpareilonline.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/site/forms/online_services/obit" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/sports/professional/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/other/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad_daily_nonpareil/" >
                                    <span class="nav-label">Place An Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2172426" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2172426 default">
    
    <section id="block-2172426" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://nonpareilonline.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="The Daily Nonpareil - Council Bluffs, Iowa" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/e5b0a2a4-5160-11ec-896b-478163b80ff0.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Daily Nonpareil" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=nonpareilonline.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="The Daily Nonpareil - Council Bluffs, Iowa" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/e5b0a2a4-5160-11ec-896b-478163b80ff0.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://nonpareilonline.com/users/login/?referer_url=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=nonpareilonline.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://nonpareilonline.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://nonpareilonline.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://nonpareilonline.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=51503">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">82&deg;</span>
                                                    <span class="cond">Fair</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Area%20Athletes%20ready%20for%20state%20meet&via=nonpareilonline&url=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20nonpareilonline.com/tncms/asset/editorial/d5181e26-d3de-11ec-9525-f3911ac17c71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nonpareil%5D%20Area%20Athletes%20ready%20for%20state%20meet&body=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Area Athletes ready for state meet</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-d5181e26-d3de-11ec-9525-f3911ac17c71-top" twt-comment-count="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html" twt-article-id="d5181e26-d3de-11ec-9525-f3911ac17c71">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_3FH22ZvI&posts_ids=d5181e26-d3de-11ec-9525-f3911ac17c71")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-d5181e26-d3de-11ec-9525-f3911ac17c71-top").innerHTML = openWeb.messages_count['d5181e26-d3de-11ec-9525-f3911ac17c71'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Area%20Athletes%20ready%20for%20state%20meet&via=nonpareilonline&url=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20nonpareilonline.com/tncms/asset/editorial/d5181e26-d3de-11ec-9525-f3911ac17c71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nonpareil%5D%20Area%20Athletes%20ready%20for%20state%20meet&body=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d5181e26-d3de-11ec-9525-f3911ac17c71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d5181e26-d3de-11ec-9525-f3911ac17c71" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d5181e26-d3de-11ec-9525-f3911ac17c71" class="save-list-d5181e26-d3de-11ec-9525-f3911ac17c71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5181e26-d3de-11ec-9525-f3911ac17c71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2172867" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2172873" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-2172873" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2172873" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-2172873" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2172873-2fa71255-8073-53f7-8485-1b253080f2ae" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state-and-regional/lang-found-guilty-of-first-degree-murder-in-iowa-trooper-slaying/article_2fa71255-8073-53f7-8485-1b253080f2ae.html" class="tnt-asset-link" aria-label="Lang found guilty of first-degree murder in Iowa trooper slaying">
        
        
            Lang found guilty of first-degree murder in Iowa trooper slaying</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-d5181e26-d3de-11ec-9525-f3911ac17c71" class="asset article-default"  data-url="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/9c9056c2-be31-11e6-8502-132717da669c.jpg">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="nonpareilonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Area Athletes ready for state meet
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-d5181e26-d3de-11ec-9525-f3911ac17c71" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Austin Heinen
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-14T18:37:00-05:00" class="tnt-date asset-date text-muted">
            May 14, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-14T18:37:00-05:00" class="tnt-date asset-date text-muted">May 14, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-16T14:07:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-d5181e26-d3de-11ec-9525-f3911ac17c71-default" twt-comment-count="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html" twt-article-id="d5181e26-d3de-11ec-9525-f3911ac17c71">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_3FH22ZvI&posts_ids=d5181e26-d3de-11ec-9525-f3911ac17c71")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-d5181e26-d3de-11ec-9525-f3911ac17c71-default").innerHTML = openWeb.messages_count['d5181e26-d3de-11ec-9525-f3911ac17c71'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-14T18:37:00-05:00">
    <meta itemprop="datePublished" content="2022-05-14T18:37:00-05:00">
    <meta itemprop="dateModified" content="2022-05-16T09:07:02-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="d5181e26-d3de-11ec-9525-f3911ac17c71">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Area%20Athletes%20ready%20for%20state%20meet&via=nonpareilonline&url=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20nonpareilonline.com/tncms/asset/editorial/d5181e26-d3de-11ec-9525-f3911ac17c71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Nonpareil%5D%20Area%20Athletes%20ready%20for%20state%20meet&body=https%3A%2F%2Fnonpareilonline.com%2Fsports%2Farea-athletes-ready-for-state-meet%2Farticle_d5181e26-d3de-11ec-9525-f3911ac17c71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5181e26-d3de-11ec-9525-f3911ac17c71"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d5181e26-d3de-11ec-9525-f3911ac17c71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d5181e26-d3de-11ec-9525-f3911ac17c71" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d5181e26-d3de-11ec-9525-f3911ac17c71" class="save-list-d5181e26-d3de-11ec-9525-f3911ac17c71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5181e26-d3de-11ec-9525-f3911ac17c71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>The 2022 State Track Meet is set and the runners are ready to head to Des Moines and Drake Stadium for the biggest meet in Iowa high school track and field.</p></div><div class="lee-article-text"><p>Listed below are names and relay teams who have qualified and earned the trip to the coveted Blue Oval and the 2022 State Championship meet.</p></div><div class="lee-article-text"><p><strong>Boys</strong></p></div><div class="lee-article-text"><p>Glenwood</p></div><div class="lee-article-text"><p>Tyler Boldra 110 meter hurdles, 400-meter hurdles</p></div><div class="lee-article-text"><p>Anthony Driscoll-Lee, 110-meter hurdles, long jump</p></div><div class="lee-article-text"><p>Bryant Keller, 1600 meter run, 3200-meter run</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Cody Krause, high jump, long jump</p></div><div class="lee-article-text"><p>Kord Ostrander, high jump</p></div><div class="lee-article-text"><p>Brock Sell, 100-meter dash</p></div><div class="lee-article-text"><p>Andrew Smith, 800-meter run</p></div><div class="lee-article-text"><p>4x100 relay</p></div><div class="lee-article-text"><p>4x200 relay</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/education/jones-ready-to-retire-from-lewis-central-start-new-adventure/article_9f8b2cac-d231-11ec-a747-1b0fb8471b4b.html#tracking-source=in-article-popular">Jones ready to retire from Lewis Central, start new 'adventure'</a></li>
                                
                                    <li style="display:none"><a href="/community/bellevue/2022-primary-election-results/article_bf5f6f2e-cfb2-11ec-aa49-afa641b83d8e.html#tracking-source=in-article-popular">2022 Primary Election results</a></li>
                                
                                    <li style="display:none"><a href="/news/education/seventy-five-bluffs-high-school-students-earn-college-credentials/article_cf4562ae-d219-11ec-8ff7-67067f060459.html#tracking-source=in-article-popular">Seventy-five Bluffs high school students earn college credentials</a></li>
                                
                                    <li style="display:none"><a href="/community/gretna/election-2022-gretna-public-schools-board-of-education/article_ecd556ec-ca32-11ec-8ca8-9f5ec77b6c23.html#tracking-source=in-article-popular">Election 2022: Gretna Public Schools Board of Education</a></li>
                                
                                    <li style="display:none"><a href="/news/local/council-bluffs-home-sustains-extensive-damage-in-fire/article_60ec952a-d075-11ec-aff3-2ff886a3f87c.html#tracking-source=in-article-popular">Council Bluffs home sustains extensive damage in fire</a></li>
                                
                                    <li style="display:none"><a href="/entertainment/music/country-star-luke-bryan-to-play-a-farm-near-murdock/article_7aa9b6a5-9167-53b8-84b9-c7cf1fbba8bc.html#tracking-source=in-article-popular">Country star Luke Bryan to play a farm near Murdock</a></li>
                                
                                    <li style="display:none"><a href="/news/council-bluffs-city-council-approves-rezoning-ordinance-during-contentious-meeting/article_7dcc0492-d00b-11ec-919d-7ff2e0bc228a.html#tracking-source=in-article-popular">Council Bluffs City Council approves rezoning ordinance during contentious meeting</a></li>
                                
                                    <li style="display:none"><a href="/news/assault-overshadows-k9-media-event/article_dec4dd70-d22a-11ec-8844-b7bbe5c92935.html#tracking-source=in-article-popular">Assault overshadows K9 media event</a></li>
                                
                                    <li style="display:none"><a href="/news/education/state-bluffs-education-officials-break-ground-for-new-early-learning-center/article_11f6c53c-d177-11ec-93c3-d7b5cded3195.html#tracking-source=in-article-popular">State, Bluffs education officials break ground for new Early Learning Center</a></li>
                                
                                    <li style="display:none"><a href="/news/national/a-tip-among-hundreds-led-police-to-vicky-white-and-casey-white-her-death-leaves/article_d8996341-5ace-52d9-a0f9-9b4f587db08e.html#tracking-source=in-article-popular">A tip among hundreds led police to Vicky White and Casey White. Her death leaves many questions</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/broken-bow-school-counselor-killed-in-apparent-murder-suicide/article_33ef60f0-01a8-5d18-88d0-01a389d09680.html#tracking-source=in-article-popular">Broken Bow school counselor killed in apparent murder-suicide</a></li>
                                
                                    <li style="display:none"><a href="/lifestyles/photos-great-weather-great-time-at-celebrate-cb-parade-carnival/article_8758e02c-d3ba-11ec-bd43-4f7528c42bbc.html#tracking-source=in-article-popular">PHOTOS: Great weather, great time at Celebrate CB parade, carnival</a></li>
                                
                                    <li style="display:none"><a href="/news/national/heres-what-911-audio-reveals-about-vicky-whites-final-moments/article_b3adb963-9065-5a2e-9a16-1129ec1c2add.html#tracking-source=in-article-popular">Here's what 911 audio reveals about Vicky White's final moments</a></li>
                                
                                    <li style="display:none"><a href="/news/education/lewis-centrals-beyenhof-to-become-superintendent-of-treynor-schools/article_9d8225da-d08a-11ec-8594-8bfa56647ce5.html#tracking-source=in-article-popular">Lewis Central's Beyenhof to become superintendent of Treynor Schools</a></li>
                                
                                    <li style="display:none"><a href="/news/area-k9-handlers-train-to-better-take-care-of-their-partners/article_c5d0c982-d23e-11ec-9141-8fa8e8f4f6b5.html#tracking-source=in-article-popular">Area K9 handlers train to better take care of their partners</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>4x800 relay</p></div><div class="lee-article-text"><p>Shuttle hurdle</p></div><div class="lee-article-text"><p>Sprint medley</p></div><div class="lee-article-text"><p>Heartland Christian</p></div><div class="lee-article-text"><p>Nicholas Miller, 800-meter run, 1600 meter run</p></div><div class="lee-article-text"><p>Lewis Central</p></div><div class="lee-article-text"><p>Hunter Deyo, discus, shot put</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Ethan Eichhorn 1600 meter run, 3200-meter run</p></div><div class="lee-article-text"><p>Tyler Hinsley, 200-meter dash</p></div><div class="lee-article-text"><p>Braylon Kammrad, 400-meter hurdles</p></div><div class="lee-article-text"><p>Karson Lea, 400-meter dash</p></div><div class="lee-article-text"><p>Parker Matiyow, shot put</p></div><div class="lee-article-text"><p>4x100 relay</p></div><div class="lee-article-text"><p>4x200 relay</p></div><div class="lee-article-text"><p>4x400 relay</p></div><div class="lee-article-text"><p>Distance medley</p></div><div class="lee-article-text"><p>Shuttle hurdle</p></div><div class="lee-article-text"><p>Sprint medley</p></div><div class="lee-article-text"><p>Riverside</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>4x200 relay</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>4x400 relay</p></div><div class="lee-article-text"><p>Distance Medley</p></div><div class="lee-article-text"><p>Sprint Medley</p></div><div class="lee-article-text"><p>St. Albert</p></div><div class="lee-article-text"><p>Colin Lillie, 1600 meter run, 3200-meter run</p></div><div class="lee-article-text"><p>Brandon McCall, shot put</p></div><div class="lee-article-text"><p>Brendan Monahan, 100-meter dash, 200-meter dash, 400-meter dash</p></div><div class="lee-article-text"><p>4x100 relay</p></div><div class="lee-article-text"><p>4x800 relay</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2172369" class="tncms-block"></div></div><div class="lee-article-text"><p>Treynor</p></div><div class="lee-article-text"><p>Karson Elwood, 400-meter dash</p></div><div class="lee-article-text"><p>Todd Pedersen, 400-meter dash</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>4x100 relay</p></div><div class="lee-article-text"><p>4x200 relay</p></div><div class="lee-article-text"><p>Shuttle hurdle relay</p></div><div class="lee-article-text"><p>Sprint hurdle relay</p></div><div class="lee-article-text"><p>Tri-Center</p></div><div class="lee-article-text"><p>Sean McGee, 1600 meter run</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Michael Turner, 100-meter dash</p></div><div class="lee-article-text"><p>4x800 relay</p></div><div class="lee-article-text"><p>Underwood</p></div><div class="lee-article-text"><p>Mason Boothby, long jump</p></div><div class="lee-article-text"><p>Carter Davis, 110-meter hurdles</p></div><div class="lee-article-text"><p>Easton Eledge, shot put</p></div><div class="lee-article-text"><p>Thomas Huneke, shot put</p></div><div class="lee-article-text"><p>Scott Pearson, 800-meter run</p></div><div class="lee-article-text"><p>Chase Ryan, 100-meter dash</p></div><div class="lee-article-text"><p>4x100 relay</p></div><div class="lee-article-text"><p>4x400 relay</p></div><div class="lee-article-text"><p>4x800 relay</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Distance medley</p></div><div class="lee-article-text"><p>Sprint medley</p></div><div class="lee-article-text"><p>Shuttle hurdle relay</p></div><div class="lee-article-text"><p><strong>Girls</strong></p></div><div class="lee-article-text"><p>Glenwood</p></div><div class="lee-article-text"><p>Danika Arnold, 200-meter dash</p></div><div class="lee-article-text"><p>Madelyn Berglund, 1500 meter run, 3000 meter run</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Zoie Carda, 100 meter dash</p></div><div class="lee-article-text"><p>Carlie Clemmer, 100-meter hurdles</p></div><div class="lee-article-text"><p>Kelsi Duran, high jump</p></div><div class="lee-article-text"><p>Charley Hernandez, long jump</p></div><div class="lee-article-text"><p>Jenna Hopp, long jump</p></div><div class="lee-article-text"><p>Abby Hughes, 400-meter hurdles</p></div><div class="lee-article-text"><p>Allison Koontz, 100-meter dash</p></div><div class="lee-article-text"><p>Shuttle hurdle relay</p></div><div class="lee-article-text"><p>4x100 relay</p></div><div class="lee-article-text"><p>4x200 relay</p></div><div class="lee-article-text"><p>4x400 relay</p></div><div class="lee-article-text"><p>4x800 relay</p></div><div class="lee-article-text"><p>Sprint medley</p></div><div class="lee-article-text"><p>Lewis Central</p></div><div class="lee-article-text"><p>Maddie Bergman, long jump</p></div><div class="lee-article-text"><p>Madeline Fidone, 400-meter dash</p></div><div class="lee-article-text"><p>Gracie Hays, 400-meter dash</p></div><div class="lee-article-text"><p>Addison Holt, 1500 meter run</p></div><div class="lee-article-text"><p>Stacy Merksick, high jump</p></div><div class="lee-article-text"><p>Kierra Schmieding, discus, shot put</p></div><div class="lee-article-text"><p>Elise Thramer, discus, shot put</p></div><div class="lee-article-text"><p>4x400 relay</p></div><div class="lee-article-text"><p>Riverside</p></div><div class="lee-article-text"><p>Veronica Andrusyshyn, 100-meter dash</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/nonpareilonline.com/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Lydia Erickson, 200-meter dash</p></div><div class="lee-article-text"><p>4x100 relay</p></div><div class="lee-article-text"><p>4x200 relay</p></div><div class="lee-article-text"><p>4x400 relay</p></div><div class="lee-article-text"><p>4x800 relay</p></div><div class="lee-article-text"><p>Distance medley</p></div><div class="lee-article-text"><p>St. Albert</p></div><div class="lee-article-text"><p>Mia Allmon, discus, shot put</p></div><div class="lee-article-text"><p>Reese Duncan, 1500 meter run, 3000-meter run</p></div><div class="lee-article-text"><p>Carly McKeever 100 meter dash</p></div><div class="lee-article-text"><p>Lauren Williams, 100-meter hurdles, 400-meter hurdles</p></div><div class="lee-article-text"><p>4x200 relay</p></div><div class="lee-article-text"><p>Treynor</p></div><div class="lee-article-text"><p>Allie Houser, long jump</p></div><div class="lee-article-text"><p>Jadyn Huisman, shot put</p></div><div class="lee-article-text"><p>Carissa Spanier, 400-meter hurdles</p></div><div class="lee-article-text"><p>Clara Teigland, 100 hurdles</p></div><div class="lee-article-text"><p>Shuttle hurdle relay</p></div><div class="lee-article-text"><p>4x200 relay</p></div><div class="lee-article-text"><p>4x400 relay</p></div><div class="lee-article-text"><p>4x800 relay</p></div><div class="lee-article-text"><p>Sprint medley</p></div><div class="lee-article-text"><p>Tri-Center</p></div><div class="lee-article-text"><p>Kyla Corrin, 800-meter run</p></div><div class="lee-article-text"><p>4x800 relay</p></div><div class="lee-article-text"><p>Underwood</p></div><div class="lee-article-text"><p>Tieler Hull, 100-meter dash</p></div><div class="lee-article-text"><p>Aliyah Humphrey, 400-meter dash</p></div><div class="lee-article-text"><p>Alizabeth Jacobsen, high jump</p></div><div class="lee-article-text"><p>Jordyn Reimer, long jump</p></div><div class="lee-article-text"><p>Shuttle Hurdle relay</p></div><div class="lee-article-text"><p>4x100 relay</p></div><div class="lee-article-text"><p>4x200 relay</p></div><div class="lee-article-text"><p>Sprint Medley</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_3FH22ZvI');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-d5181e26-d3de-11ec-9525-f3911ac17c71-bottom" twt-comment-count="https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html" twt-article-id="d5181e26-d3de-11ec-9525-f3911ac17c71">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_3FH22ZvI&posts_ids=d5181e26-d3de-11ec-9525-f3911ac17c71")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-d5181e26-d3de-11ec-9525-f3911ac17c71-bottom").innerHTML = openWeb.messages_count['d5181e26-d3de-11ec-9525-f3911ac17c71'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22relay%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-relay label label-default" data-tncms-track-dmp='search: relay'>Relay</a>
            </li> <li>
                <a href="/search/?k=%22athletics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-athletics label label-default" data-tncms-track-dmp='search: athletics'>Athletics</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22medley%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-medley label label-default" data-tncms-track-dmp='search: medley'>Medley</a>
            </li> <li>
                <a href="/search/?k=%22meet%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-meet label label-default" data-tncms-track-dmp='search: meet'>Meet</a>
            </li> <li>
                <a href="/search/?k=%22long%20jump%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-long-jump label label-default" data-tncms-track-dmp='search: long-jump'>Long Jump</a>
            </li> <li>
                <a href="/search/?k=%22sprint%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sprint label label-default" data-tncms-track-dmp='search: sprint'>Sprint</a>
            </li> <li>
                <a href="/search/?k=%22shot%20put%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-shot-put label label-default" data-tncms-track-dmp='search: shot-put'>Shot Put</a>
            </li> <li>
                <a href="/search/?k=%22hurdles%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hurdles label label-default" data-tncms-track-dmp='search: hurdles'>Hurdles</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_1kEv1sfZHt7bJSwCbSjSa5691SRpAnHKM">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports'],
                                    url_keywords: ['relay','athletics','sport','medley','meet','long jump','sprint','shot put','hurdles'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://nonpareilonline.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/nonpareilonline.com.js?_dc=05.16.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'nonpareilonline.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-573b5862-7125-55ba-9a39-bd6477bc3e40" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-573b5862-7125-55ba-9a39-bd6477bc3e40 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/bud-crawfords-7-year-old-daughter-goes-viral-after-winning-track-race-despite-losing-shoe/article_573b5862-7125-55ba-9a39-bd6477bc3e40.html" class="tnt-asset-link"  aria-label="Bud Crawford's 7-year-old daughter goes viral after winning track race despite losing shoe">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bud Crawford's 7-year-old daughter goes viral after winning track race despite losing shoe"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/73/573b5862-7125-55ba-9a39-bd6477bc3e40/627a729b9bc85.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/bud-crawfords-7-year-old-daughter-goes-viral-after-winning-track-race-despite-losing-shoe/article_573b5862-7125-55ba-9a39-bd6477bc3e40.html" class="tnt-asset-link" aria-label="Bud Crawford's 7-year-old daughter goes viral after winning track race despite losing shoe">
        
        
            Bud Crawford's 7-year-old daughter goes viral after winning track race despite losing shoe</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>At a practice after the meet, coach Shunta Paul said, they've discussed making sure shoelaces are tied and snug. But Talaya's win has been a teaching moment  in other ways. "It teaches you to never give up." </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-11062fc6-d188-11ec-b7cb-93c1d5f11336" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-amateur">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-11062fc6-d188-11ec-b7cb-93c1d5f11336 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/amateur/girls-tennis-multiple-state-tickets-punched/article_11062fc6-d188-11ec-b7cb-93c1d5f11336.html" class="tnt-asset-link"  aria-label="GIRLS TENNIS: Multiple state tickets punched">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GIRLS TENNIS: Multiple state tickets punched"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="727"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/38/03824378-d190-11ec-94d1-bbf9dd126138/627c5e3ec37d4.image.jpg?crop=1287%2C727%2C0%2C241&resize=1287%2C727&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/amateur/girls-tennis-multiple-state-tickets-punched/article_11062fc6-d188-11ec-b7cb-93c1d5f11336.html" class="tnt-asset-link" aria-label="GIRLS TENNIS: Multiple state tickets punched">
        
        
            GIRLS TENNIS: Multiple state tickets punched</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The girls’ state tennis tournaments will have a local feel this year after multiple city and area athletes punched their tickets at regional t&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1986c3f8-d24c-11ec-bb5c-2318f69da22a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-golf">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1986c3f8-d24c-11ec-bb5c-2318f69da22a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/golf/girls-golf-saintes-win-city-golf-title/article_1986c3f8-d24c-11ec-bb5c-2318f69da22a.html" class="tnt-asset-link"  aria-label="GIRLS GOLF: Saintes win city golf title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GIRLS GOLF: Saintes win city golf title"
                            class="img-responsive lazyload full default"
                            width="1713"
                            height="968"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/9/c2/9c2125d8-d24c-11ec-b592-9b5666d83d5a/627d9a6e0ac0f.image.jpg?crop=1713%2C968%2C0%2C120&resize=1713%2C968&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/golf/girls-golf-saintes-win-city-golf-title/article_1986c3f8-d24c-11ec-bb5c-2318f69da22a.html" class="tnt-asset-link" aria-label="GIRLS GOLF: Saintes win city golf title">
        
        
            GIRLS GOLF: Saintes win city golf title</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The St. Albert girls golf team had five of its golfers place in the top 10 to claim the city title and Saintes senior Lainey Sheffield was cro&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-eefdd716-d16a-11ec-bf2e-33e2388e3577" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-amateur">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eefdd716-d16a-11ec-bf2e-33e2388e3577 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/amateur/boys-golf-titans-headed-to-district-meet/article_eefdd716-d16a-11ec-bf2e-33e2388e3577.html" class="tnt-asset-link"  aria-label="BOYS GOLF: Titans headed to district meet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BOYS GOLF: Titans headed to district meet"
                            class="img-responsive lazyload full default"
                            width="1661"
                            height="938"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=1035%2C584&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/94/a94cece4-d16e-11ec-bfe0-b746f509dc80/627c260fd377c.image.jpg?crop=1661%2C938%2C0%2C154&resize=1661%2C938&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/amateur/boys-golf-titans-headed-to-district-meet/article_eefdd716-d16a-11ec-bf2e-33e2388e3577.html" class="tnt-asset-link" aria-label="BOYS GOLF: Titans headed to district meet">
        
        
            BOYS GOLF: Titans headed to district meet</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lewis Central boys golf is headed to the district meet after taking first place at the Class 3A sectional meet hosted by Denison-Schleswig on &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4d7d7c34-d2ff-11ec-a0c5-1f0c75d24655" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-amateur">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d7d7c34-d2ff-11ec-a0c5-1f0c75d24655 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/amateur/girls-golf-saintes-headed-to-regional-final/article_4d7d7c34-d2ff-11ec-a0c5-1f0c75d24655.html" class="tnt-asset-link"  aria-label="GIRLS GOLF: Saintes headed to regional final">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GIRLS GOLF: Saintes headed to regional final"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/c/eb/ceb71b2a-d309-11ec-b412-232b4cb1ec60/627ed7d9c2f7a.image.jpg?crop=1762%2C996%2C0%2C89&resize=1762%2C996&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/amateur/girls-golf-saintes-headed-to-regional-final/article_4d7d7c34-d2ff-11ec-a0c5-1f0c75d24655.html" class="tnt-asset-link" aria-label="GIRLS GOLF: Saintes headed to regional final">
        
        
            GIRLS GOLF: Saintes headed to regional final</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">St. Albert girls golf dominated the field at the Class 1A Region 2A meet on Friday at Quail Run Golf Course in Neola to advance to the Region &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3862d1e6-d183-11ec-9909-979eb01e0f9a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-amateur">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3862d1e6-d183-11ec-9909-979eb01e0f9a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/amateur/boys-golf-falcons-fly-to-districts/article_3862d1e6-d183-11ec-9909-979eb01e0f9a.html" class="tnt-asset-link"  aria-label="BOYS GOLF: Falcons fly to districts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BOYS GOLF: Falcons fly to districts"
                            class="img-responsive lazyload full default"
                            width="1023"
                            height="579"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/ef/fef6408e-d185-11ec-830c-23b79f3357c6/627c4d7214a14.image.jpg?crop=1023%2C579%2C0%2C216&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/ef/fef6408e-d185-11ec-830c-23b79f3357c6/627c4d7214a14.image.jpg?crop=1023%2C579%2C0%2C216&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/ef/fef6408e-d185-11ec-830c-23b79f3357c6/627c4d7214a14.image.jpg?crop=1023%2C579%2C0%2C216&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/ef/fef6408e-d185-11ec-830c-23b79f3357c6/627c4d7214a14.image.jpg?crop=1023%2C579%2C0%2C216&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/ef/fef6408e-d185-11ec-830c-23b79f3357c6/627c4d7214a14.image.jpg?crop=1023%2C579%2C0%2C216&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/ef/fef6408e-d185-11ec-830c-23b79f3357c6/627c4d7214a14.image.jpg?crop=1023%2C579%2C0%2C216&resize=540%2C306&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/ef/fef6408e-d185-11ec-830c-23b79f3357c6/627c4d7214a14.image.jpg?crop=1023%2C579%2C0%2C216&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/ef/fef6408e-d185-11ec-830c-23b79f3357c6/627c4d7214a14.image.jpg?crop=1023%2C579%2C0%2C216&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/ef/fef6408e-d185-11ec-830c-23b79f3357c6/627c4d7214a14.image.jpg?crop=1023%2C579%2C0%2C216&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/f/ef/fef6408e-d185-11ec-830c-23b79f3357c6/627c4d7214a14.image.jpg?crop=1023%2C579%2C0%2C216&resize=1023%2C579&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/amateur/boys-golf-falcons-fly-to-districts/article_3862d1e6-d183-11ec-9909-979eb01e0f9a.html" class="tnt-asset-link" aria-label="BOYS GOLF: Falcons fly to districts">
        
        
            BOYS GOLF: Falcons fly to districts</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">St. Albert boys golf is headed to the district golf meet after placing third in sectionals on Wednesday at Boyer Valley. The Falcons shot a 35&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5d9e4330-d180-11ec-b56e-2fd2b7ef1815" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5d9e4330-d180-11ec-b56e-2fd2b7ef1815 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/boys-golf-cardinals-win-golf-sectional/article_5d9e4330-d180-11ec-b56e-2fd2b7ef1815.html" class="tnt-asset-link"  aria-label="BOYS GOLF: Cardinals win golf sectional">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BOYS GOLF: Cardinals win golf sectional"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="997"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/a/19/a19164de-d174-11ec-9895-9bae2a637f03/627c3013d5664.image.jpg?crop=1765%2C997%2C0%2C0&resize=1765%2C997&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/boys-golf-cardinals-win-golf-sectional/article_5d9e4330-d180-11ec-b56e-2fd2b7ef1815.html" class="tnt-asset-link" aria-label="BOYS GOLF: Cardinals win golf sectional">
        
        
            BOYS GOLF: Cardinals win golf sectional</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">TREYNOR — The Treynor boys golf team claimed first place in a Class 2A sectional at the Treynor Recreational Area Golf Course on a hot Wednesd&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-912489e6-d0a7-11ec-9b15-df8f1f6d1ea7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-amateur">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-912489e6-d0a7-11ec-9b15-df8f1f6d1ea7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/amateur/girls-soccer-titans-edge-rams-for-hawkeye-10-title/article_912489e6-d0a7-11ec-9b15-df8f1f6d1ea7.html" class="tnt-asset-link"  aria-label="GIRLS SOCCER: Titans edge Rams for Hawkeye 10 title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GIRLS SOCCER: Titans edge Rams for Hawkeye 10 title"
                            class="img-responsive lazyload full default"
                            width="1695"
                            height="958"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/8/d3/8d3b6614-d184-11ec-ad60-9f7beee10554/627c4afdeaea2.image.jpg?crop=1695%2C958%2C0%2C0&resize=1695%2C958&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/amateur/girls-soccer-titans-edge-rams-for-hawkeye-10-title/article_912489e6-d0a7-11ec-9b15-df8f1f6d1ea7.html" class="tnt-asset-link" aria-label="GIRLS SOCCER: Titans edge Rams for Hawkeye 10 title">
        
        
            GIRLS SOCCER: Titans edge Rams for Hawkeye 10 title</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GLENWOOD — Haylee Erickson kicked in a crucial penalty kick with just under 10 minutes left to play to clinch the Hawkeye 10 title for Class 2&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c131ef24-d30f-11ec-a0d4-73c18dce5f08" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-golf">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c131ef24-d30f-11ec-a0d4-73c18dce5f08 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/golf/girls-golf-cardinals-win-golf-regionals/article_c131ef24-d30f-11ec-a0d4-73c18dce5f08.html" class="tnt-asset-link"  aria-label="GIRLS GOLF: Cardinals win golf regionals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GIRLS GOLF: Cardinals win golf regionals"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/4/95/4951c4ce-d310-11ec-8150-87bb997a9af6/627ee2b872b56.image.jpg?crop=1762%2C996%2C0%2C89&resize=1762%2C996&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/golf/girls-golf-cardinals-win-golf-regionals/article_c131ef24-d30f-11ec-a0d4-73c18dce5f08.html" class="tnt-asset-link" aria-label="GIRLS GOLF: Cardinals win golf regionals">
        
        
            GIRLS GOLF: Cardinals win golf regionals</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Treynor girls golf team had four girls finish within the top 10 and placed first in the Class 2A Region 3B meet in Shenandoah on Friday. T&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-794af854-cfea-11ec-8005-3b1c50c6c5d1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-amateur">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-794af854-cfea-11ec-8005-3b1c50c6c5d1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/amateur/boys-tennis-white-wailes-and-james-headed-to-state/article_794af854-cfea-11ec-8005-3b1c50c6c5d1.html" class="tnt-asset-link"  aria-label="BOYS TENNIS: White, Wailes and James headed to state">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BOYS TENNIS: White, Wailes and James headed to state"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="705"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=540%2C306&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=1035%2C586&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=1200%2C679&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/5/08/508d788e-cff3-11ec-bfd2-c3d899ff47ea/6279a99fadb3c.image.jpg?crop=1246%2C705%2C0%2C332&resize=1246%2C705&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/amateur/boys-tennis-white-wailes-and-james-headed-to-state/article_794af854-cfea-11ec-8005-3b1c50c6c5d1.html" class="tnt-asset-link" aria-label="BOYS TENNIS: White, Wailes and James headed to state">
        
        
            BOYS TENNIS: White, Wailes and James headed to state</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">St. Albert senior Carter White qualified for the boys’ tennis individual state tournament after finishing in second place at the Class 1A Deni&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2172885" class="tncms-block"></div><div id="tncms-block-2171085" class="tncms-block panel panel-body panel-default lotame"><section id="block-2171085" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2171085 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2171085" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-2171085" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2172837" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2172837" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2172837 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-0ca62157-aacc-5194-8e37-569992e23bac" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0ca62157-aacc-5194-8e37-569992e23bac media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/10b0771fd907ecab056cf8c307d9a39a87f01160" data-uuid="0ca62157-aacc-5194-8e37-569992e23bac"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Report: Nike unlikely to extend Kyrie Irving shoe deal",
                "description": "Nike are unlikely to extend their signature deal with Kyrie Irving beyond the 2022-23 season, according to reports.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/ca/0ca62157-aacc-5194-8e37-569992e23bac/6282557d7ae05.image.jpg",
                "uploadDate": "2022-05-16T12:30:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/basketball/report-nike-unlikely-to-extend-kyrie-irving-shoe-deal/video_0ca62157-aacc-5194-8e37-569992e23bac.html" class="tnt-asset-link" aria-label="Report: Nike unlikely to extend Kyrie Irving shoe deal">
        
        
            Report: Nike unlikely to extend Kyrie Irving shoe deal</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tennis/andy-murray-withdraws-from-french-open-to-focus-on-wimbledon/video_0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce.html" class="tnt-asset-link"  aria-label="Andy Murray withdraws from French Open to focus on Wimbledon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Andy Murray withdraws from French Open to focus on Wimbledon"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/d1/0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce/6282557d99eaa.image.jpg?crop=612%2C344%2C0%2C35&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/d1/0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce/6282557d99eaa.image.jpg?crop=612%2C344%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/d1/0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce/6282557d99eaa.image.jpg?crop=612%2C344%2C0%2C35&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/d1/0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce/6282557d99eaa.image.jpg?crop=612%2C344%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/d1/0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce/6282557d99eaa.image.jpg?crop=612%2C344%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/d1/0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce/6282557d99eaa.image.jpg?crop=612%2C344%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/0/d1/0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce/6282557d99eaa.image.jpg?crop=612%2C344%2C0%2C35&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/andy-murray-withdraws-from-french-open-to-focus-on-wimbledon/video_0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce.html" class="tnt-asset-link" aria-label="Andy Murray withdraws from French Open to focus on Wimbledon">
        
        
            Andy Murray withdraws from French Open to focus on Wimbledon</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/andy-murray-withdraws-from-french-open-to-focus-on-wimbledon/video_0d10f87f-7fb8-54a3-8ccd-d2ed13a1bfce.html" class="tnt-asset-link" aria-label="Andy Murray withdraws from French Open to focus on Wimbledon">
        
        
            Andy Murray withdraws from French Open to focus on Wimbledon</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-375a781a-013d-5b7a-99d9-5cd7ebfd0217" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-375a781a-013d-5b7a-99d9-5cd7ebfd0217 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/tom-brady-will-become-analyst-for-fox-sports-upon-retirement/video_375a781a-013d-5b7a-99d9-5cd7ebfd0217.html" class="tnt-asset-link"  aria-label="Tom Brady will become analyst for Fox Sports upon retirement">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tom Brady will become analyst for Fox Sports upon retirement"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/3/75/375a781a-013d-5b7a-99d9-5cd7ebfd0217/627be4d6e4958.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/tom-brady-will-become-analyst-for-fox-sports-upon-retirement/video_375a781a-013d-5b7a-99d9-5cd7ebfd0217.html" class="tnt-asset-link" aria-label="Tom Brady will become analyst for Fox Sports upon retirement">
        
        
            Tom Brady will become analyst for Fox Sports upon retirement</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-375a781a-013d-5b7a-99d9-5cd7ebfd0217" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/tom-brady-will-become-analyst-for-fox-sports-upon-retirement/video_375a781a-013d-5b7a-99d9-5cd7ebfd0217.html" class="tnt-asset-link" aria-label="Tom Brady will become analyst for Fox Sports upon retirement">
        
        
            Tom Brady will become analyst for Fox Sports upon retirement</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-d776495e-f8c2-5c2a-93be-8839fe0ec811" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-other">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d776495e-f8c2-5c2a-93be-8839fe0ec811 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/other/david-beckham-urges-cristiano-ronaldo-to-stay-at-manchester-united/video_d776495e-f8c2-5c2a-93be-8839fe0ec811.html" class="tnt-asset-link"  aria-label="David Beckham urges Cristiano Ronaldo to stay at Manchester United">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="David Beckham urges Cristiano Ronaldo to stay at Manchester United"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/assets/v3/editorial/d/77/d776495e-f8c2-5c2a-93be-8839fe0ec811/627be4d76931a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other/david-beckham-urges-cristiano-ronaldo-to-stay-at-manchester-united/video_d776495e-f8c2-5c2a-93be-8839fe0ec811.html" class="tnt-asset-link" aria-label="David Beckham urges Cristiano Ronaldo to stay at Manchester United">
        
        
            David Beckham urges Cristiano Ronaldo to stay at Manchester United</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-d776495e-f8c2-5c2a-93be-8839fe0ec811" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-other">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other/david-beckham-urges-cristiano-ronaldo-to-stay-at-manchester-united/video_d776495e-f8c2-5c2a-93be-8839fe0ec811.html" class="tnt-asset-link" aria-label="David Beckham urges Cristiano Ronaldo to stay at Manchester United">
        
        
            David Beckham urges Cristiano Ronaldo to stay at Manchester United</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="The Daily Nonpareil - Council Bluffs, Iowa" src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/custom/image/e5b0a2a4-5160-11ec-896b-478163b80ff0.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2172390" class="tncms-block site-follow-us branding-links"><div class="follow-links-2172390 default">
    
    <section id="block-2172390" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://nonpareilonline.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals/" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" ><span class="nav-label">Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor"  href="/contractor/" ><span class="nav-label">Independent Contractor</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Daily Nonpareil</a>, 300 W. Broadway, Ste. 108 Council Bluffs, IA 51503
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d5181e26-d3de-11ec-9525-f3911ac17c71")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1652252531"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-d5181e26-d3de-11ec-9525-f3911ac17c71");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://nonpareilonline.com/sports/area-athletes-ready-for-state-meet/article_d5181e26-d3de-11ec-9525-f3911ac17c71.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=051615"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/nonpareilonline.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414127"></script></body>
</html>